R1
Router>
Router>!
Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#no ip domain-lookup
Router(config)#line con 0
Router(config-line)#logging synch
Router(config-line)#exec-t 0 0
Router(config-line)#exit
Router(config)#ho R1
R1(config)#
R1(config)#
R1(config)#int s0/0
R1(config-if)#ip add 10.10.13.1 255.255.255.0
R1(config-if)#no sh
%LINK-5-CHANGED: Interface Serial0/0, changed state to down
R1(config-if)#exit
R1(config)#
R1(config)#int s0/0
R1(config-if)#clock rate 64000
R1(config-if)#no sh
R1(config-if)#exit
R1(config)#
R1(config)#int loop 0
%LINK-5-CHANGED: Interface Loopback0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up
R1(config-if)#
R1(config-if)#ip add 1.1.1.1 255.255.255.0
R1(config-if)#exit
R1(config)#
R1(config)#
R1(config)#router eigrp 22
R1(config-router)#no auto
R1(config-router)#no auto-summary
R1(config-router)#net 10.10.13.0 0.0.0.255
R1(config-router)#net 1.1.1.0 0.0.0.255
R1(config-router)#
R1(config-router)#
R1(config-router)#
R1(config-router)#exit
R1(config)#
R1(config)#
R1(config)#line vty 0 4
R1(config-line)#password cisco
R1(config-line)#exit
R1(config)#
R1(config)#
%LINK-5-CHANGED: Interface Serial0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0, changed state to up
R1(config)#
%DUAL-5-NBRCHANGE: IP-EIGRP 22: Neighbor 10.10.13.3 (Serial0/0) is up: new adjacency
R1(config)#
R2
Router>!
Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#no ip domain-lookup
Router(config)#line con 0
Router(config-line)#logging synch
Router(config-line)#exec-t 0 0
Router(config-line)#exit
Router(config)#ho R2
R2(config)#
R2(config)#int fa0/0
R2(config-if)#no sh
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
R2(config-if)#
R2(config-if)#exit
R2(config)#
R2(config)#int fa0/0
R2(config-if)#ip add 220.220.10.1 255.255.255.0
R2(config-if)#no sh
R2(config-if)#
R2(config-if)#exit
R2(config)#
R2(config)#int s0/0
R2(config-if)#ip add 10.10.23.1 255.255.255.0
R2(config-if)#no sh
%LINK-5-CHANGED: Interface Serial0/0, changed state to down
R2(config-if)#exit
R2(config)#
R2(config)#int s0/0
R2(config-if)#clock 64000
^
% Invalid input detected at '^' marker.
R2(config-if)#ip add 10.10.23.2 255.255.255.0
R2(config-if)#clock 64000
^
% Invalid input detected at '^' marker.
R2(config-if)#clock rate 64000
R2(config-if)#no sh
R2(config-if)#exit
R2(config)#
R2(config)#router eigrp 22
R2(config-router)#no auto
R2(config-router)#net 220.220.10.0 0.0.0.255
R2(config-router)#net 10.10.23.0 0.0.0.255
R2(config-router)#exit
R2(config)#
R2(config)#
%LINK-5-CHANGED: Interface Serial0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0, changed state to up
R2(config)#
%DUAL-5-NBRCHANGE: IP-EIGRP 22: Neighbor 10.10.23.3 (Serial0/0) is up: new adjacency
R2(config)#
R3
R3(config)#
R3(config)#int s0/0
R3(config-if)#ip add 10.10.13.3 255.255.255.0
R3(config-if)#no sh
%LINK-5-CHANGED: Interface Serial0/0, changed state to up
R3(config-if)#
R3(config-if)#
R3(config-if)#exit
R3(config)#
R3(config)#int s0/1
R3(config-if)#ip
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0, changed state to up
R3(config-if)#ip add 10.10.23.3 255.255.255.0
R3(config-if)#no sh
%LINK-5-CHANGED: Interface Serial0/1, changed state to up
R3(config-if)#
R3(config-if)#
R3(config-if)#exit
R3(config)#
R3(config)#int s0/2
R3(config-if)#ip add 10.1
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1, changed state to up
0
R3(config-if)#ip add 10.10.34.3 255.255.255.0
R3(config-if)#clock rate 64000
R3(config-if)#no sh
%LINK-5-CHANGED: Interface Serial0/2, changed state to up
R3(config-if)#
R3(config-if)#
R3(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/2, changed state to up
R3(config-if)#exit
R3(config)#
R3(config)#int lo 1
%LINK-5-CHANGED: Interface Loopback1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback1, changed state to up
R3(config-if)#
R3(config-if)#ip add 220.220.20.1 255.255.255.0
R3(config-if)#exit
R3(config)#
R3(config)#int fa0/0
R3(config-if)#ip add 192.168.100.1 255.255.255.0
R3(config-if)#no sh
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
R3(config-if)#
R3(config-if)#exit
R3(config)#
R3(config)#
R3(config)#
R3(config)#
R3(config)#do sh ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
10.0.0.0/24 is subnetted, 3 subnets
C 10.10.13.0 is directly connected, Serial0/0
C 10.10.23.0 is directly connected, Serial0/1
C 10.10.34.0 is directly connected, Serial0/2
C 192.168.100.0/24 is directly connected, FastEthernet0/0
C 220.220.20.0/24 is directly connected, Loopback1
R3(config)#
R3(config)#
R3(config)#router eigrp 22
R3(config-router)#no auto
R3(config-router)#net 220.220.20.0
R3(config-router)#net 10.10.13.0 0.0.0.255
R3(config-router)#
%DUAL-5-NBRCHANGE: IP-EIGRP 22: Neighbor 10.10.13.1 (Serial0/0) is up: new adjacency
R3(config-router)#net 10.10.23.0 0.0.0.255
R3(config-router)#
%DUAL-5-NBRCHANGE: IP-EIGRP 22: Neighbor 10.10.23.2 (Serial0/1) is up: new adjacency
R3(config-router)#net 10.10.34.0 0.0.0.255
R3(config-router)#
%DUAL-5-NBRCHANGE: IP-EIGRP 22: Neighbor 10.10.34.4 (Serial0/2) is up: new adjacency
R3(config-router)#do sh ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
1.0.0.0/24 is subnetted, 1 subnets
D 1.1.1.0 [90/2297856] via 10.10.13.1, 00:00:20, Serial0/0
10.0.0.0/24 is subnetted, 3 subnets
C 10.10.13.0 is directly connected, Serial0/0
C 10.10.23.0 is directly connected, Serial0/1
C 10.10.34.0 is directly connected, Serial0/2
C 192.168.100.0/24 is directly connected, FastEthernet0/0
D 220.220.10.0/24 [90/2172416] via 10.10.23.2, 00:00:09, Serial0/1
C 220.220.20.0/24 is directly connected, Loopback1
D 220.220.30.0/24 [90/2172416] via 10.10.34.4, 00:00:05, Serial0/2
D 220.220.40.0/24 [90/2172416] via 10.10.34.4, 00:00:05, Serial0/2
R3(config-router)#
R3(config-router)#
R3(config-router)#
R3(config-router)#
R3(config-router)#ip nat pool ABC 220.220.20.1 220.220.20.1 netmask 255.255.255.0
R3(config)#ip nat inside source list 70 pool ABC
R3(config)#ip nat inside source list 70 pool ABC overload
R3(config)#access-list 70 permit 192.168.100.0 0.0.0.255
R3(config)#
R3(config)#int fa0/0
R3(config-if)#ip nat inside
R3(config-if)#int s0/1
R3(config-if)#exit
R3(config)#int s0/1
R3(config-if)#ip nat outside
R3(config-if)#exit
R3(config)#
R3(config)#
R3(config)#
R3(config)#
R3(config)#DHCP
^
% Invalid input detected at '^' marker.
R3(config)#
R3(config)#ip dhcp ex
R3(config)#ip dhcp excluded-address 192.168.100.1
R3(config)#ip dhcp excluded-address 220.220.30.1
R3(config)#ip dhcp excluded-address 220.220.40.1
R3(config)#ip dhcp pool vlan_100
R3(dhcp-config)#network 192.168.100.0 255.255.255.0
R3(dhcp-config)#dafa
R3(dhcp-config)#defa
R3(dhcp-config)#default-router 192.168.100.1
R3(dhcp-config)#dns
R3(dhcp-config)#dns-server 220.220.10.2
R3(dhcp-config)#exit
R3(config)#
R3(config)#
R3(config)#
R3(config)#ip dhcp pool vlan_30
R3(dhcp-config)#net
R3(dhcp-config)#network 220.220.30.0 255.255.255.0
R3(dhcp-config)#defa
R3(dhcp-config)#default-router 220.220.30.1
R3(dhcp-config)#dns
R3(dhcp-config)#dns-server 220.220.10.2
R3(dhcp-config)#
R3(dhcp-config)#ip dhcp pool vlan_40
R3(dhcp-config)#network 220.220.40.0 255.255.255.0
R3(dhcp-config)#defa
R3(dhcp-config)#default-router 220.220.30.1
R3(dhcp-config)#dns
R3(dhcp-config)#dns-server 220.220.10.2
R3(dhcp-config)#exit
R3(config)#
R3(config)#
R3(config)#
R3(config)#ac?
% Incomplete command.
R3(config)#access-list 120 permit tcp host 220.220.40.2 host 1.1.1.1 eq 23
R3(config)#access-list deny tcp any host 1.1.1.1 eq 23
^
% Invalid input detected at '^' marker.
R3(config)#access-list 120 deny tcp any host 1.1.1.1 eq 23
R3(config)#access-list 120 permit any any
^
% Invalid input detected at '^' marker.
R3(config)#access-list 120 permit ip any any
R3(config)#exit
R3#
%SYS-5-CONFIG_I: Configured from console by console
R3#
R3#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R3(config)#
R4
Router>!
Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#no ip domain-lookup
Router(config)#line con 0
Router(config-line)#logging synch
Router(config-line)#exec-t 0 0
Router(config-line)#exit
Router(config)#ho R4
R4(config)#
R4(config)#
R4(config)#
R4(config)#int s0/2
R4(config-if)#ip add 10.10.34.4 255.255.255.0
R4(config-if)#no sh
%LINK-5-CHANGED: Interface Serial0/2, changed state to down
R4(config-if)#exit
R4(config)#
R4(config)#int fa0/0
R4(config-if)#no sh
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
R4(config-if)#
R4(config-if)#
R4(config-if)#int fa0/0.30
%LINK-5-CHANGED: Interface FastEthernet0/0.30, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.30, changed state to up
R4(config-subif)#
R4(config-subif)#en dot 30
R4(config-subif)#ip add 220.220.30.1 255.255.255.0
R4(config-subif)#ip help
R4(config-subif)#ip helper-address 10.10.34.3
R4(config-subif)#exit
R4(config)#
R4(config)#int fa0/0.40
%LINK-5-CHANGED: Interface FastEthernet0/0.40, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.40, changed state to up
R4(config-subif)#
R4(config-subif)#en dot 40
R4(config-subif)#ip add 220.220.40.1 255.255.255.0
R4(config-subif)#ip hel
R4(config-subif)#ip hel
R4(config-subif)#ip help
R4(config-subif)#ip helper-address 10.10.34.3
R4(config-subif)#exit
R4(config)#
R4(config)#router eigrp 22
R4(config-router)#no auto
R4(config-router)#net 220.220.30.0
R4(config-router)#net 220.220.40.0
R4(config-router)#net 10.10.34.0 0.0.0.255
R4(config-router)#exit
R4(config)#
R4(config)#
%LINK-5-CHANGED: Interface Serial0/2, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/2, changed state to up
R4(config)#
%DUAL-5-NBRCHANGE: IP-EIGRP 22: Neighbor 10.10.34.3 (Serial0/2) is up: new adjacency
R4(config)#
R4(config)#
R4(config)#access-list 100 permit tcp host 220.220.30.2 host 220.220.10.3 eq 80
R4(config)#access-list 100 deny tcp any host 220.220.10.3 eq 80
R4(config)#access-list 100 permit ip any any
R4(config)#
R4(config)#
R4(config)#int s0/2
R4(config-if)#ip acc
R4(config-if)#ip access-group 100 out
R4(config-if)#exit
R4(config)#
R4(config)#
'MY 교육수강 > CCNA(8.16~26)' 카테고리의 다른 글
23(화) 실습 마지막 (첨부) (0) | 2011.08.23 |
---|---|
23(화) 실습 1 - eigrp 설정 (0) | 2011.08.23 |
22(월) 실습 2 : eigrp, NAT, 권한지정(key chain), 루프백 (0) | 2011.08.22 |
SecureCRT - 실습 3 (0) | 2011.08.19 |
19(금) - 실습 2 (첨부) (1) | 2011.08.19 |